写的Android应用不能正常播放Flash问题之解决

Android 2.2及以上,并且CPU 在ARM v7以上,都可安装对应的Flash插件来播放FLASH,目前Flash插件有两个版本,一个对应2.2,一个对应4.0以上。

 

去年写的应用,可以正常使用,但到4.03的手机上,居然不能正常使用了。

后来找到原因,在Android 3.0及以上的手机上运行时,需要在AndroidManifest.xml中加上启用硬件加速的特性。

One thought on “写的Android应用不能正常播放Flash问题之解决

Comments are closed.